Discussion:
Test post
(too old to reply)
Martin
2018-08-21 22:22:07 UTC
Permalink
Sorry to test post here, but I am trying to establish if the article
count has been reset or not.
--
Martin Avison
Note that unfortunately this email address will become invalid
without notice if (when) any spam is received.
News
2018-08-21 22:30:44 UTC
Permalink
Post by Martin
Sorry to test post here, but I am trying to establish if the article
count has been reset or not.
Looks like PlusNet news service has. I have been getting tens of
thousands of posts going back to 2003. There has also been a couple
of posts in PlusNet support news group querying the same.
--
Chris Johnson
Matthew Phillips
2018-08-27 07:56:45 UTC
Permalink
Post by News
Post by Martin
Sorry to test post here, but I am trying to establish if the article
count has been reset or not.
Looks like PlusNet news service has. I have been getting tens of
thousands of posts going back to 2003. There has also been a couple
of posts in PlusNet support news group querying the same.
I wonder whether they have since sorted it out? We were away on holiday, but
on fetching the news when we got back nothing weird seems to have happened.
Mind you, there was only this test thread on csa.programmer. But perhaps
there just wasn't any other traffic for the last fortnight?
--
Matthew Phillips
Durham
News
2018-08-27 09:34:35 UTC
Permalink
Post by Matthew Phillips
Post by News
Post by Martin
Sorry to test post here, but I am trying to establish if the article
count has been reset or not.
Looks like PlusNet news service has. I have been getting tens of
thousands of posts going back to 2003. There has also been a
couple of posts in PlusNet support news group querying the same.
I wonder whether they have since sorted it out? We were away on
holiday, but on fetching the news when we got back nothing weird
seems to have happened. Mind you, there was only this test thread
on csa.programmer. But perhaps there just wasn't any other traffic
for the last fortnight?
It has been sorted out as far as I can see. There has been the
average traffic on the comp.sys.acorn groups recently, so you may
have missed some.

It was unclear what the problem was - it was causing grief to
mainstream OS users (thunderbird, Agent etc judging from posts on the
PlusNet support) as well as us on RISC OS. It didn't appear to be
something as simple as a message ID reset, because the problem kept
recurring. You could catch up by whatever means your reader offered,
and after a couple of normal fetches, it all went wrong again and you
were back to square one. I noticed in the NewsHound config file, each
time the problem recurred (not necessarily to all subscribed groups
at the same time), the ID of the latest message had reverted to 1.

However, the last few days have been fine, so fingers crossed.
--
Chris Johnson
Loading...